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How to Troubleshoot Settlement Import Warnings and Errors Report

INTRODUCTION
The process of importing settlement files could trigger error or warning messages at various stages during the process resulting from the information being imported into the system. The following information should help you determine what the problem is and what the best solution is to resolve the issue.


ERROR MESSAGE:
“No valid files...“ (Error Occurs After Continuing from the First Set-up Page)

CAUSE:
The file selected is not named correctly (or the zip file does not contain correctly named files).

SOFTWARE BUSINESS RULE:
Files must be named specifically for each ‘Import Type’.

SOLUTION:
Verify you have selected the correct ‘Import Type’ for the files you have received:

  • Pontem: File(s) expected are: <TaxPeriod>-<TaxUnit>.XML (S15-110.XML) or <TaxPeriod>-<TaxUnit>.zip (S15-110.zip) containing the .XML file.
  • Standard Settlement: File(s) expected are: TSUM<TaxPeriod>.<TaxUnit> (TSUMS15.110), TDET<TaxPeriod>.<TaxUnit> (TDETS15.110) and LEGAL<TaxPeriod>.<TaxUnit> LEGALS15.110) or a .zip file containing these files.
  • BS&A: File(s) expected are TSUM<TaxPeriod>.<TaxUnit> (TSUMS15.110),
    TDET<TaxPeriod>.<TaxUnit> (TDETS15.110) and LEGAL<TaxPeriod>.<TaxUnit> (LEGALS15.110) or a .zip file containing these files.
  • Manatron: File(s) expected are ASSOC.FLT, DESCR.FLT, MASTR.FLT, SITUS.FLT, SPECLSUM.FLT, SPECLWIN.FLT, TAXESSUM.FLT, TAXESWIN.FLT, TXPMTSUM.FLT, and TXPMTWIN.FLT or a .zip file containing these files.

If you have not received the correct files, contact the file provider for correctly named files.

 

ERROR MESSAGE:
TDET<TaxPeriod> Line ###: <Parcel Number>: Duplicates not Combined, Not a Special Assessment (Tax Code: xxx Total=$###.## line ###)

PROBLEM:
Two or more levies have been assigned to a single tax bill for the same ‘Tax Code’ and the ‘Tax Code’ has not been identified as a ‘Special Assessment’.

SOFTWARE BUSINESS RULE:
Each Tax Levy ID for a tax bill must be unique unless it is a ‘Special Assessment’, because they have, or may not have a unique rate and laws governing the levy.

SOLUTION:
Contact the file provider to correct the record in the import file.

 

ERROR MESSAGE:
TDET<TaxPeriod> Line ###: <Parcel Number>: Duplicates not Combined, Special Assessment Combin-ing disable (Tax Code: xxx Total=$###.## line ###)

PROBLEM:
Two or more levies have been assigned to a single tax bill for the same ‘Tax Code’, the ‘Tax Code’ is identified as a ‘Special Assessment’ but the ‘Tax Unit’ has not been configured to combine
duplicate specials.

SOFTWARE BUSINESS RULE:
Duplicate ‘Special Assessments’ for the tax bill will be combined if the preference for 'Settlement Import: Combine Dup Specials' is checked (in TA | Edit | Adjust System Preferences | System Config | Tax Units) for the ‘Tax Unit’ being imported. Otherwise, an error message is issued.

SOLUTION:
Look up the levy in the ‘County Tax Table’*:

  • If the duplicate levy is invalid, contact the file provider to correct the record.
  • If the duplicate levy is valid and needs to be combined, combine manually in the file or check the ‘Settlement Import: Combine Dup Specials’ preference option in TA | Edit | Adjust System Preferences | System Config | Tax Units | and re-run the import.

*NOTE: ‘County Tax Table’ (Levy Definition) is defined in the ‘Tax Roll Setup’ workspace in Pontem’s Tax Administration (TA) software.

 

ERROR MESSAGE:
<Parcel Number>: Levy xxx is not defined

PROBLEM:
The file being imported contains a levy that has not been defined in the ‘Tax Roll Setup’.

SOFTWARE BUSINESS RULE:
All ’Tax Levy IDs’ in the ‘Import File’ must match the ‘Levy IDs’ defined in the ‘County Tax Table’.

SOLUTION:
Look up the levy in the ‘County Tax Table’*:

  • If the levy on the import report is valid, add it to the ‘County Tax Table’.
  • If the levy is invalid or incorrect, contact the file provider to correct the tax code in the import file.

*NOTE: ‘County Tax Table’ (Levy Definition) is defined in the ‘Tax Roll Setup’ workspace in Pontem’s Tax Administration (TA) software.


ERROR MESSAGE:
<Parcel Number>: Levy xxx Millage Mismatch (There(Import File)=#.#### Here(*County Tax Table)=#.####)

PROBLEM:
For this tax bill/tax levy, there is an invalid difference between the millage rate in the import file and the millage rate in the ‘County Tax Table’*.

SOFTWARE BUSINESS RULES:

  • The ‘Import Millage Rate’ must match the millage rate in ‘County Tax Table’.
  • County tax tables are full levy rates without specific exemptions. Specific tax exemptions are applied as part of the tax bill calculation on specific tax bills.

SOLUTION:

  • If “Parcel Number’ indicates an “IFT/CFT” and/or the ‘RenZone’ tax bill or the ‘Import Millage’ rate appears to be an exempted rate rather than the full levied rate, it is possible the ‘County Levy Exemptions Table’ is missing a certificate record for this parcel. Review the ‘IFT/CFT Certificates’ in TA | Manage Parcels | Values Page | TIFAs & Certificates. Review RenZone Exemptions in TA | Manage Parcels | Values Page | Levy Exemptions.
  • If the tax is for Certified Supportive Housing (XNPHP), the import file may have the exempted millage rate instead of the full levy rate. Correct or remove the import record. If you remove the import record, you will need to add/post payments manually to the ‘County Tax Table’ files after the import is complete.
  • If the levy rate in the Import is valid, correct the ‘County Tax Table’. Depending on the reason for the difference in rates, new levies may need to be defined to accommodate unique issues (e.g., NEZ levy rate calculations).
  • If the import levy is invalid or incorrect, contact the file provider to correct the record.

*NOTE: ‘County Tax Table’ (Levy Definition) is defined in the ‘Tax Roll Setup’ workspace in Pontem’s Tax Administration (TA) software.


WARNING MESSAGE:
<Parcel Number>: Levy xxx Mill .500 already applied (There(Import File)=#.#### Here(*County Tax Table)=#.####)

PROBLEM:
None, this is a status notification and should not be considered an error. The parcel has been identified as an ‘IFT/CFT’ and/or ‘RenZone Exempt’ and the Import file shows the exempted rate instead of the full rate in the ‘County Tax Table’*.

SOFTWARE BUSINESS RULE:
Inform when import levy is the exactly the exempted rate rather than the full rate in the ‘County Tax Table’. Report an error if more or less than the exempted rate.

SOLUTION:
Review the tax bill after the import and confirm the exemption identification.

*NOTE: ‘County Tax Table’ (Levy Definition) is defined in the ‘Tax Roll Setup’ workspace in Pontem’s Tax Administration (TA) software.


ERROR MESSAGE:
Critical Warning: <Parcel Number> Ignoring Bill for Unknown Parcel

PROBLEM:
The import file has a bill with a parcel number not defined in the ‘County Parcel Records Table’.

SOFTWARE BUSINESS RULE:
The parcel number for each import record must exist in ‘County Parcel Records’ (TA | Manage Property Records).

SOLUTION:
Review this record in ‘Manage Parcels’ and confirm the expected tax bill calculation:

  • If the tax bill is valid, create a new parcel record in ‘County Parcel Records’ and re-run the import.
  • If the tax bill is invalid contact the file provider for a new file.


ERROR MESSAGE:
<Parcel Number>: Total of bill Details does not match Total Bill Amount

PROBLEM:
Possibly a new TR bill has been added after the initial ‘TR Tax Roll Import’ and the ‘Admin Fee’ is zero.

SOFTWARE BUSINESS RULE:
Not applicable.

SOLUTION:
None; this is a known issue under investigation. Please contact the Pontem Help Desk for assistance.

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